OPEN BOX – TP-Link Archer VR400 Wireless VDSL/ADSL Modem Router

Brand:SKU:Archer VR400-OPENBOX

R1,049 incl. VAT

EFT price · Card price R1,070

The Archer VR400 unlocks the full potential of your internet connection by providing combined dual band Wi-Fi speeds of up to 1.2Gbps, including 300Mbps on the 2.4GHz band and 867Mbps on the 5GHz band, eliminating lag and buffering from your online experience.

Only 1 left in stock

Add R951 for free shipping · 2–3 working days to Joburg, Pretoria, Cape Town, Durban

Add to Cart
open box tp link archer vr400 wireless vdsl/adsl modem router
OPEN BOX - TP-Link Archer VR400 Wireless VDSL/ADSL Modem Router
R1,049 incl. VAT

Need a quote? Add to cart, then choose “Create a Quote” at checkout, or contact us for a custom quote.

  • Speedy Wi-Fi – Superb wireless experience with 300Mbps (2.4GHz) + 867Mbps (5GHz) dual band Wi-Fi connections
  • Superior Range – Three fixed antennas provide stable wireless connections and optimal coverage
  • Versatile Connectivity – Fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards, as well as fiber, cable and 3G/4G Internet services
  • Beamforming Technology – Improves wireless range and performance at 5GHz band
  • USB Port – Supports storage and print service sharing, FTP and media servers as well as 3G/4G dongle
  • Tether App – TP-LINK Tether provides the easiest way to access and manage the router on your iOS and Android devices

HARDWARE FEATURES
Interface:
– 3 10/100 RJ45 LAN Ports
– 1 10/100/1000 RJ45 LAN/WAN Port
– 1 RJ11 Port
– 1 USB 2.0 Port

Button:
– WPS Button
– Wireless On/Off Button
– Power On/Off Button
– Reset Button

Power Supply: 12V/1.5A

External Power Supply: 12V/1A

IEEE Standards: IEEE 802.3, IEEE 802.3u, 802.3ab

VDSL2 Standards:
– ITU G.993.2, Up to 17a prole (POTS)
– ITU-T G.993.5 (G.vector)
– ITU-T G.998.4 (G.INP)

ADSL Standards: Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1

ADSL2 Standards: ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis)

ADSL2+ Standards: ITU-T G.992.5

Dimensions ( W x D x H ): 243.5×167.5×32.7mm

Antenna Type: 3 fixed external antennas

WIRELESS FEATURES
Wireless Standards:
– IEEE 802.11a/n/ac 5GHz,
– IEEE 802.11b/g/n 2.4GHz

Wireless Speeds: 867Mbps at 5GHz, 300Mbps at 2.4GHz

Frequency: 2.4GHz and 5GHz

Signal Rate: 867Mbps at 5 GHz, 300Mbps at 2.4 GHz

Transmit Power: 2.4GHz <20dBm(EIRP), 5GHz <23dBm(EIRP)

Wireless Functions: Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics

Wireless Security: 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, Wireless MAC Filtering

Transmission Power: <20dBm (2.4 GHz), <23dBm (5 GHz)

Wireless Schedule: Support 2.4GHz and 5GHz Wireless Schedule

SOFTWARE FEATURES
Quality of Service: ATM QoS, Bandwidth Control

Advanced Features: Parental Controls, Network Address Translation(NAT), Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional), DDNS, IGMP V1/V2/V3

Security: NAT Firewall, Access Control, IP and MAC Address Binding

Operating Modes: VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router

Management: Web Based Conguration(HTTP), Remote management, command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools

DHCP: Server, Client, DHCP Client List, Address Reservation,
DHCP Relay

Port Forwarding: Virtual Server, Port Triggering, DMZ, ALG, UPnP

Dynamic DNS: DynDns, NO-IP

VPN Pass-Through: PPTP, L2TP, IPSec Passthrough

Protocols: Supports IPv4 and IPv6

ATM/PPP Protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs

Advanced Functions: Parental Control, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, RIP
v1/v2(optional), DNS Relay, DDNS, IGMP V1/V2/V3

USB Sharing: Support Samba(Storage)/FTP Server/Media Server/Printer Server, 3G/4G Modem

Guest Network: 2.4GHz Guest Network, 5GHz Guest Network

IPSec VPN: Supports up to 10 IPSec VPN tunnels

Beamforming: 5GHz

Shipping / Collection

Shipping DestinationEstimated Shipping Time
Joburg, Pretoria, Cape Town or Durban2-3 working days
The Rest of South Africa2-7 working days

We partner with reliable independent couriers to get your order to you quickly. While we strive for the timelines below, please allow extra time during high-volume periods or regional interruptions.

Collection LocationProcessing Time
Our office in Centurion (Do not arrive until you receive your “Ready to Collect” email)2 working days

For full terms, view our Shipping Policy

Returns

Returns are free within 14 days of delivery. Email [email protected] and we’ll book a courier to collect it. Items must be unused, with all their packaging.

More on our Returns and Exchanges page.